Ati Chipset'li Ekran Kartları ve Diğer Ati Markalı Aygıtlar için En Güncel Yeni Sürücüleri Yüklerek Donanımızdan Daha Fazla Randıman Alabilirsiniz...


Omegadrivers has released their modified Drivers of the newest Official ATI Catalyst Drivers. Radeon Omega Catalyst Drivers will provide gamers with an alternate set of drivers, ones that have more options and features than the original sets. The drivers contain optimizations, extra features (like OC capabilities), more resolutions and internal tweaks that can give them the edge in a gaming enviroment over the normal drivers, which are often tailored for synthetic benchmarks. All Omega driver sets are tested to ensure maximum compatibility and reliability. They work with ANY RADEON VIDEO CARD built/powered by ATI, including all Mobility chipsets (M6 and up).

The Omega Drivers are compatible with all ATI Radeon cards: (it doesn't matter if they are DDR, SDR, PCI, PCI-E, AGP, Mobile, Retail, OEM or 3rd Party)
- Radeon All In Wonder
- Radeon 7x00/VE/LE
- Radeon 8500/LE
- Radeon 9x00/SE/Pro/XT/TX
- Radeon X Series /SE/Pro/XT/PE
- Radeon X 1k Series
- All Mobility Radeons (M6 and up)

IMPORTANT NOTE: Starting from Catalyst 6.6 and up, the following cards/chipsets (including Mobility) are no longer supported by the ATI or Omega Drivers:
- 7000 Series
- 7200 Series
- 7500 Series
- 8500 Series
- 9000 Series
- 9200 Series
- 9250 Series

What's New in Omega Drivers v3.8.360
Based on the Catalyst 7.4 Official drivers.
[+] Added support for some new chipsets.
[+] Added support for pixel perfect 1366x768 for TV LCD users.
A few other minor changes that I can't remember, lol.

Known Issues:
1) From Cat 6.6 and up ATI removed driver-level support for the following series of cards (including Mobility models): 7000, 7200, 7500, 8500, 9000, 9200, 9250. Since the Omega Drivers use ATI drivers as a base, that means they will also not include support for these chipsets, they may install, but the PC may give you a BSOD or a black screen upon boot. People that need to install Omega Drivers on these cards should use v3.8.252 or older, you can get these on the Archive section of my site.


Beğeniler: 0
Favoriler: 0
İzlenmeler: 766
ceyhuncu Tarih: 27.12.2008 13:57
saol inşllh uyar