Veritabanı Hatası
Unknown column 'mem.securityDNS' in 'field list'
Dosya: /usr/export/www/hosting/2de1forum/Sources/Load.php
Satır: 952

Not: Veritabanızın güncellemesi gerekiyor. Sizin dosyalarınızın şuanki sürümü SMF 1.1.7, ama veritabanın sürümü 1.1.6. Upgrade.php'yi çalıştırmanız tavsiye ediliyor.

Bu hatayı nasıl çözerim acaba. Profile tıkladığımda bu hatayı veriyor. Fakat asıl sorunum "Not: Veritabanızın güncellemesi gerekiyor. Sizin dosyalarınızın şuanki sürümü SMF 1.1.7, ama veritabanın sürümü 1.1.6. Upgrade.php'yi çalıştırmanız tavsiye ediliyor. "kısmı değil yani beni burası beni ilgilendirmiyor. Beni ilgilendiren kısmı "Veritabanı Hatası
Unknown column 'mem.securityDNS' in 'field list'
Dosya: /usr/export/www/hosting/2de1forum/Sources/Load.php
Satır: 952 " burası. Bu hatayı nasıl düzeltirim. Sanırım vAdminSecurity DNS modunda hata verdi. Modu smf'nin kendi resmi sitesinden kurdum. Fakat yinede böyle oldu.

Forum Adresi:
[url]http://2de1forum.2d.funpic.org[/url]

smf 1.1.7 ve çölateşi teması kullanıyorum

Beğeniler: 0
Favoriler: 0
İzlenmeler: 753
favori
like
share
MaktüL Tarih: 29.11.2008 01:04
Ugrade yapmamıssın forumunu. Ftp deki dosyaları 1.1.7 nin upgrade dosyasındaki dosyalarla değişmen gerekiyor
KaRaKıZ Tarih: 28.11.2008 11:24
Kurduğun moddan dolayı load.php dosyasının 952. satırı hata veriyor sil baştan dene.Ayrıca sürüm güncellesende resmi siteden upgrade dosyalarını indirip sadece upgrade.php dosyasını ftp içinde anadizine atarak çalıştırman sürüm güncellemesi için yeterli olacaktır