Merhaba arkadaşlar,
2.6.5 Türkçe sürümü şu an indirilebilir durumda.
WordPress 2.7′nin çıkmasını beklediğimiz bu günlerde, Wordpress ekibi önemli bir güvenlik açığını kapamak ve üç adet diğer düzeltme için yeni bir paket yayınladı. WordPress Türkiye ekibi olarak, biz de tüm WordPress Türkçe paketi kullanan kullanıcıların yeni 2.6.5 sürümüne yükseltmelerini tavsiye ediyoruz.
Jeremias Reith tarafından keşfedilen XSS açığı Apache 2.x üzerinde IP tabanlı sanal sunucular koşan sistemleri etkiliyor. Eğer sadece bu önemli güvenlik açığını kapatmak isterseniz tüm paket yerine sadece aşağıdaki dosyaları yükleyebilirsiniz.


wp-includes/feed.php
wp-includes/version.php

Diğer üç iyileştirme için aşağıdaki dosyaları ilgili dizinlere yükleyebilirsiniz.


wp-includes/post.php
xmlrpc.php
wp-admin/users.php

Dikkat ettiyseniz 2.6.4 sürümü pas geçildi. WordPress 2.6.3 sürümünden direkt olarak 2.6.5 sürümüne yükseltildi. Kötü niyetli kullanıcılar, bir çok zararlı kod içeren WordPress 2.6.4 adı altında bir paket oluşturmuşlar. Yenü sürümün sürüm numarası olarak, kafa karışıklığını önlemek (kullanıcıların sahte WordPress paketi çekmesini engellemek) için 2.6.4 sürüm numarası yerine 2.6.5 sürüm numarası kullanılmış. WordPress ekibinin de belirttiği gibi 2.6.4 sürüm numaralı bir paket olmadı ve hiç olmayacak.
Yine her zaman olduğu gibi yükseltme yapmadan önce mutlaka veritabanınızın ve dosyalarınızın yedeğini almanızı öneriyoruz. Sürüm yükseltmeyle ilgili olarak sizi sürüm yükseltme belgemize yönlendirebiliriz.
Yeni sürümle ilgili sorunlarınızı forumda paylaşabilir, Türkçe pakette bulduğunuz çeviri hatalarını ve çeviri hakkında önerilerinizi bize bildirebilirsiniz.






Kaynak

Beğeniler: 0
Favoriler: 0
İzlenmeler: 314
favori
like
share