SMF 1.1.8 den1.1.9'a Geçme - 1.1.9 Upgrade Dosyası - SMF - Güncelleme - Türkçe Dil Paketi

SMF 1.1.8 den1.1.9'a Geçme

1.1.9 Upgrade Dosyası


1.1.9 UpGrade Download (zip)

1.1.9 UpGrade Download

1 - Yukarıdaki zip dosyasını indirip sıkıştırma programından çıkarıp klasörleri ftp'yle
ana dizine atın.(public html veya www)

2-Türkçe Dil Dosyasını İndirip Themes klasörünün üzerine yazılacak şekilde atın.

Dil Dosyası İndir:

Dil Dosyası

3-Adres çubuğuna www*siteadi.com/upgrade.php yazın.(* yerine sizler . yapacaksınız)

4-Çıkan yerde Devam'a Tıklayın. Upgrading yazacak dosyalar için....

ve upgrade olmuştur.

NOT:Genellikle Mod'lar İptal Olur...

Beğeniler: 0
Favoriler: 0
İzlenmeler: 1854
favori
like
share
meselemmm Tarih: 26.07.2011 21:42
Güzel paylaşım Teşekkürler
t_sanli Tarih: 12.02.2011 17:40
sagolasın
liroy12 Tarih: 31.12.2010 23:12
selam arkadaşlar.
upgrade yaptım ama sorun çıktı.
sorun uyarısı şu;

Upgrading...
Updating and creating indexes... Unsuccessful!
This query:
ALTER TABLE smf_smileys
ORDER BY LENGTH(code) DESC;
Caused the error:
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'LENGTH(code) DESC' at line 2

ne yapmalıyım. yardım ederseniz sevinirim.. acil...
toprak1 Tarih: 08.07.2009 00:22
Sanırım anlayamadım..!

display.php yedeğin varsa sources klasörüne at.
byHaktan Tarih: 05.07.2009 23:50
display.php yedeğin varsa sources klasörüne at.
Gene sorun çözülmezse sağlayıcından teknik destek al.
toprak1 Tarih: 05.07.2009 22:21
olmadı
byHaktan Tarih: 05.07.2009 21:22
Upgrade.php'yi anadizine atıp,
.....com/Upgrade.php/ yazıp çalıştır.
toprak1 Tarih: 05.07.2009 20:16
Anasayfada bu hata:

GÜVENLİK TEHLİKESİ:
Silmeniz gereken dosya: upgrade.php!



Konulara girince bu hata:

Unknown column 'a.file_hash' in 'field list'
Dosya: /var/www/vhosts/onuncukoy.net/httpdocs/smf/Sources/Display.php
Satır: 711

Not: Veritabanızın güncellemesi gerekiyor. Sizin dosyalarınızın şuanki sürümü SMF 1.1.9, ama veritabanın sürümü 1.1.6. Upgrade.php'yi çalıştırmanız tavsiye ediliyor.

''sorun nedir anlayamadım..!
byHaktan Tarih: 05.07.2009 16:03
"Upgrade.php'yi çalıştırmanız tavsiye ediliyor."

doğru diyor çalıştırmalısın....