Arkadaşlar anlamadığım çok garip bir sorun oluştu...Siteme vbulletin yedeğimi yükledim...[url]www.siteadı.com[/url] yazdığımda hiçbir sorun vb. yaşamadan siteme bağlanbiliyorum...ancak www olmadan yani siteadı.com yazıp girdiğimde site eski hâlindeki gibi gözüküyor...sanki 2 farklı site gibi davranıyo....anlayamadım tam olarak.. isterseniz pm den siteyi atarım siz bakarsınız...:20:

Beğeniler: 1
Favoriler: 1
İzlenmeler: 768
favori
like
share
gs_emo Tarih: 02.07.2009 00:29
usta olayın saçmalığına bakarmısın...phpmyadminden veritabanımdaki tabloların hepsini kaldırdım...ama www suz site hâlâ çalışyor :17:
gs_emo Tarih: 02.07.2009 00:20
tamamdır.... şuanda elimde sağlam,çalışan bir yedek birde işte bu sorunlu site war...
FreddyKrueger Tarih: 02.07.2009 00:15
[COLOR="#c0ccf4"]TabLoLarı Bo$aLtıp YapSaydın Daha Iyi oLurdu... Ya da TabLoLarı Tamamen KaLdırıp, Sıfır KuruLum iLe YapSan Sorun Ya$amazdın... NeySe Çok Geç DeqiL... Sen $imdi Yedek aLıp, LoCaLde TeSt Et...
gs_emo Tarih: 02.07.2009 00:13
yok usta yedeği server da tutmuyorum ancak yedeği yni kurdum...o yüzden...silmei unutmuşum...

bu arada usta o tr karakter sorunu olan kısım , yedeği mysql dumperdan önce phpmyadmin den alıp yüklemiştim sonra tr karakter sorunu oluşunca tüm veritabanını sıfırlayıp temiz yedeğimi yükledim sorun hâlloldu ama sadece www luda...diğeri ise iki farklı site imiş de www sıza da eski tr krktr sorunu olan yedeği yüklemişim gibi kaldı eski hâlinde...dediğini deniyeceğim...inşallah olur...son çarem...
FreddyKrueger Tarih: 02.07.2009 00:04
[COLOR="#c0ccf4"]Hmmm Gerçekten iLqinç... www 'Sizde Türkçe Karakter Sorunu Var, www 'Li de Yok...

TavSiyem;

Yedek aL... Yedeqin ÇaLı$ıp ÇaLı$madıqını TeSt Et... ÇaLı$ıyorSa FTP 'de public_html IçeriSindeki Her $eyi (Tabi ÖnemLiLerin Yedeqini aLıp) SiL... Sıfırdan vBuLLetin KuruLumu Yap ve SaqLam Yedeqini YükLe...

BöyLe DeqiL Ama Buna Benzer Bir Karakter Sorunu Ya$amı$tım... Hiç Bir Kayıp oLmadan Dediqim $ekiLde Temiz Bir KuruLum Yaptım... Daha Sonra Sorun Ya$amadım

Bir de Yedeqini Serverda TutaCakSan kLaSörü $ifreLemeni TavSiye Ederim
gs_emo Tarih: 01.07.2009 23:56
gönderdim usta...
FreddyKrueger Tarih: 01.07.2009 23:48
Gönder BakaLım FTP BiLqiLerini...
gs_emo Tarih: 01.07.2009 23:45
Usta maalesef yoK...istersen bilgileri özelden vereyim gir bak...
FreddyKrueger Tarih: 01.07.2009 23:38
[COLOR="#c0ccf4"]Domainin DeqiL, Forumun Kök Dizininde .htaccess oLmaLı... Içeriqine Bunu YazCakSın;

[COLOR="PaleGreen"]RewriteCond %{HTTP_HOST} !^www\.main-board\.net
RewriteRule (.*) http://www.main-board.com/$1 [L,R=301]

Bunu Yazdıqında www 'Siz GirSen Dahi www 'ye YönLeneCek... Denemek Için main-board.com YazabiLirSin... wWw.main-board.com 'e YönLeneCek...

Senin Forum, Kök Dizine KuruLuymu$... public_html IçeriSinde .htaccess oLmaLı...