vBulletin 3.8.4

Although it's not exactly according to the published release timetable, as we are still delayed by redirecting all resources available to prepare vBulletin 4.0 for its debut, vBulletin 3.8.4 is a maintenance version, which rounds up some usability related bugs, as well as address the problems for servers running PHP 5.3.0. 3.8.4 also addresses an issue with vbchop() causing PHP memory to hit memory_limit with very very very long posts filled with special entities on some non-standard configurations.

Issues resolved by 3.8.4 include the following:

* PHP 5.3.0 Depracated messages [28380]
* PHP 5.3 Timezone Bug [28388]
* Plus Characters in Email Addresses [27748]
* Infractions and Infraction Points not showing correctly on "Search for Users" [27656]
* Invalid URL falsely returned [27278]

A complete list of the issues resolved by 3.8.4 is available in the Project Tools.

Upgrading from Previous Versions

3.8.4 is a maintenance release. We recommend that all customers running prior versions of vBulletin 3.8 upgrade to benefit from bug fixes and stability improvements.

Full instructions for upgrading vBulletin are available here.


PHP and MySQL Requirements

Please note that vBulletin 3.8.x requires at least PHP 4.3.3 and MySQL 4.0.16 or later.

However, we recommend that vBulletin 3.8.x is run on PHP 5.2.9 with APC (or a similar opcode cache) and MySQL 5.1.32 for best performance and stability.


Download vBulletin 3.8.4

As usual, vBulletin 3.8.4 is available for all customers with valid, active licenses to download from the vBulletin Members' Area.

vBulletin Members Area

Beğeniler: 0
Favoriler: 0
İzlenmeler: 3032
favori
like
share
FreddyKrueger Tarih: 11.09.2009 11:53
[COLOR="#c0ccf4"][QUOTE=mert27_4_3;3666652]ilginizden dolayı tşk. ederim benim bir tanıdığım vardı kendisi lisanslı kullanıyordu ama işi bırakmıştı bn kendisinden istedim verdi ama lisanslı olup olmadığını nerdeen anlrım bir yolu varmı yani ??
bu arada verdiğinz yeri inceledim çok tşk. ederim işime yaradı bilgiler eyer bendeki lisanslımı değilmi br öğreirsem almayı düşünüyorum ..

[url]http://members.vbulletin.com/[/url]

Verdiqi BiLqiLerLe Buraya GirerSen Bütün BiLqiLere uLa$abiLirSin...
mert27_4_3 Tarih: 11.09.2009 10:20
ilginizden dolayı tşk. ederim benim bir tanıdığım vardı kendisi lisanslı kullanıyordu ama işi bırakmıştı bn kendisinden istedim verdi ama lisanslı olup olmadığını nerdeen anlrım bir yolu varmı yani ??
bu arada verdiğinz yeri inceledim çok tşk. ederim işime yaradı bilgiler eyer bendeki lisanslımı değilmi br öğreirsem almayı düşünüyorum ..
FreddyKrueger Tarih: 10.09.2009 12:03
[COLOR="#c0ccf4"][QUOTE=mert27_4_3;3664731]peki yerimi değilmi bilmiyorum ama diyelim elimizde lisans var o nerede olur yani bilgisayarımızdaki vb klosöründe "upload" adlı bir klosör var orda ana dizine vs. mi atılıyo yoksa ayrı birşeymi??

bu lisans hakkında bir bilgim yok da almam lazım biraz cebimi yakacak ama..

[url]http://www.main-board.com/vbulletin-genel-ayarlar/178545-vbulletin-lisans-nasil-alinir-resimli-anlatim.html[/url]

Burda AnLatıLdıqı Gibi LiSanS aLdıqınızda Size BiLqiLer GeLeCektir... Bu BiLqiLerLe vBuLLetin.Com 'daki MemberS Area 'ya Giri$ Yaptıqınızda Orda GünCeL Sürümü GöreCekSiniz...

Tabi NuLL KuLLanCakSanız Bu I$LemLere Gerek Yok... Netten Indirin ve "vBuLLetin KuruLumu" KonuSuna Bakarak KuruLum Yapın... Bu Kadar...
mert27_4_3 Tarih: 10.09.2009 11:07
peki yerimi değilmi bilmiyorum ama diyelim elimizde lisans var o nerede olur yani bilgisayarımızdaki vb klosöründe "upload" adlı bir klosör var orda ana dizine vs. mi atılıyo yoksa ayrı birşeymi??

bu lisans hakkında bir bilgim yok da almam lazım biraz cebimi yakacak ama..
FreddyKrueger Tarih: 09.09.2009 23:22
[COLOR="#c0ccf4"][QUOTE=mert27_4_3;3664152]sadece lisanslı vb lerdemi o yazı çıkıyor ??

"Powered by vBulletin® Version 3.8.4" ..

Deqi$tiriLmediqi SüreCe LiSanSLı, LiSanSsız Farketmez HepSinde Yazar...
mert27_4_3 Tarih: 09.09.2009 23:07
sadece lisanslı vb lerdemi o yazı çıkıyor ??

"Powered by vBulletin® Version 3.8.4" ..
E-MaSTeR Tarih: 16.08.2009 14:54
[QUOTE=MertTurk]E-MaSTeR ben yaptim simdi
Powered by vBulletin® Version 3.8.4

HayırLı OLSun...
MertTurk Tarih: 16.08.2009 14:48
E-MaSTeR ben yaptim simdi
Powered by vBulletin® Version 3.8.4
E-MaSTeR Tarih: 14.08.2009 21:58
@ MertTurk

Evet Php 5.1.0 üStü OLSun DeStekLer.