Adobe Snow Leopard - CS3 - Adobe Photoshop - CS4 - Creative Suit - Adobe Drive Version Cue - Teknoloji Haberleri


Adobe Snow Leopard'da CS3 desteklemiyor.

Mac kullanan grafikerler yandı! İki ucu pis değnekle karşılaşan profesyoneller ne yapacak?

Adobe, Creative Suit 3'ü Snow Leopard'da desteklemiyor. Grafikerlerin sadık Mac kullanıcıları olduğunu ve Adobe Creative Suit'lerin hiç de ucuza gelmediğini düşünürsek, bu karar kullanıcılara oldukça pahalıya patlayacak.

Peki Adobe CS3'ü Snow Leopard'da kullanmaya kalkınca ne oluyor? Bazı kullanıcılar düzgün bir şekilde kullanabildiğini söylüyor ancak pek çok kullanıcı fontları değiştirdiğinde çökmelerle karşılaşıyor. Snow Leopard, CS3'ten çok sonra çıktığı için ortada yapılmış uyumluluk testleri yok. Adobe da ağırlığını CS4'e ve gelecek sürümlere veriyor. Yani Adobe CS3 kullanıcıları Snow Leopard'a geçerlerse, sorunlarla kendi başlarına ilgilenmeleri gerekecek. Ancak paralı destek programına üye olan kullanıcılar teknik destek alabilecek.

Aslında CS3'ün çoğu özelliği Snow Leopard altında düzgün çalışıyor. En büyük sorun Flash panelleri ve Adobe Drive/Version Cue'da yaşanıyor.

Bütün bunlarla beraber unutmamak gerekiyor ki profesyonel kullanıcıların işleri pek hata kaldırmıyor. Sistem çöktüğünde kaybedilen işi büyük bir mali yükü olabilir; Snow Leopard altında CS3 kullanmak, CS4'e geçmekten daha pahalıya patlayabilir. Bu yüzden Adobe, kullanıcıların CS4'e geçmesini istiyor.


Kaknak:Veteknoloji

Beğeniler: 0
Favoriler: 0
İzlenmeler: 308
favori
like
share