SeLamun aLeykum...


Ewet Arkada$Lar MaLum vBuLLetin Yeni Yeni VerSiyonLar Çıkarıyo, Bizde Geri KaLmayaLım we Forumumuzu Upqrade Edelim :)

3.5.3 'den 3.5.5 'e Upqrade EdeCez...


\upload\includes kLaSöründeki config.php 'yi DüzenLiyoruz... [ BiLqiLerin HepSi eSki Sürümdeki iLe Aynı oLaCak, Deqi$en Bi$i Yoq... ]

Bu Arada Unutmadan Yedek aLmayı Unutmayın...


we KuruLuma Ba$Lıyoruz, ReSimLerde En InCe AyrıntıSına Kadar AnLattıqımı Dü$ünüyorum AnCak Yine de SoruSu oLan Konunun aLtına SoruLarını SorabiLirLer, Çekinmek Yoq ;)

HerkeSe KoLay GeLSin...



ÖnCeLikLe Sitemizi GeçiCi Bi SüreLiqine Kapatıyoruz...





Sitemizi Kapattıktan Sonra Upqrade EdeCeqimiz Sürümün DoSyaLarını FTP 'ye Atıyoruz we ÖnCekiLerin Üzerine Kaydet Diyoruz... [ 25-30 Dk. Sürer OrtaLama... ]

NOT: DoSya YükLeme Hızı Sizin BaqLantınıza Göre Deqi$ikLik GöSterir... Benim BaqLantım Kötü oLduqu Için Bu Kadar Uzun Sürüyor...

Daha Sonra AdreS Satırına www.siteniz.com/install/upgrade.php $ekLinde Yazın we KuruLuma Ba$layın...


























ReSimLeri Net Görmek Için ÜzerLerine TıkLayınız...

Beğeniler: 0
Favoriler: 0
İzlenmeler: 7285
favori
like
share
ByJavaliS Tarih: 25.11.2009 14:01
Denedim ve sorunsuz bir şekilde anllatığınız gibi upragemi yapptım ancak eklentilerinizi deaktif ediniz.
FreddyKrueger Tarih: 22.11.2009 12:45
[COLOR="#c0ccf4"][QUOTE=ByJavaliS;3825877]Peki 3.8.4 ' ü 4.0 ' a uprage nasıl yaparım?

v4 'ü Henüz InCeLemedim... Ama Büyük IhtimaLLe Aynı MantıkLa Upqrade EdiLiyordur...
ByJavaliS Tarih: 22.11.2009 09:37
Peki 3.8.4 ' ü 4.0 ' a uprage nasıl yaparım?
StaLker Tarih: 09.09.2009 16:09
Çok Teşekkürler
FreddyKrueger Tarih: 21.08.2009 22:39
[QUOTE=Leeadri;3627260]Uprage Ettim Aşağıdakı Hatayı Verdi


Warning: require_once() [function.require-once]: Unable to access [path]/includes/functions_mgc_cb.php in [path]/global.php(400) : eval()'d code on line 256

Warning: require_once([path]/includes/functions_mgc_cb.php) [function.require-once]: failed to open stream: No such file or directory in [path]/global.php(400) : eval()'d code on line 256

Fatal error: require_once() [function.require]: Failed opening required '/home/mek10000/domains/mekanarsiv.com/public_html/forum2/includes/functions_mgc_cb.php' (include_path='.:/usr/local/lib/php') in /home/mek10000/domains/mekanarsiv.com/public_html/forum2/global.php(400) : eval()'d code on line 256

[url]http://www.main-board.com/vbulletin-soru-ve-sorunlar/260083-vbulletin-fatal-error-require_once.html[/url]
Leeadri Tarih: 21.08.2009 21:23
Uprage Ettim Aşağıdakı Hatayı Verdi


Warning: require_once() [function.require-once]: Unable to access [path]/includes/functions_mgc_cb.php in [path]/global.php(400) : eval()'d code on line 256

Warning: require_once([path]/includes/functions_mgc_cb.php) [function.require-once]: failed to open stream: No such file or directory in [path]/global.php(400) : eval()'d code on line 256

Fatal error: require_once() [function.require]: Failed opening required '/home/mek10000/domains/mekanarsiv.com/public_html/forum2/includes/functions_mgc_cb.php' (include_path='.:/usr/local/lib/php') in /home/mek10000/domains/mekanarsiv.com/public_html/forum2/global.php(400) : eval()'d code on line 256
nikoles Tarih: 09.08.2009 16:20
elinize saglik..süper anlatim
FreddyKrueger Tarih: 07.08.2009 18:52
[COLOR="#c0ccf4"][QUOTE=kazimcan;3605886]Hocam 3.7.0 beta olan sürümü 3.8.3 sürümüne aynı mantık ile uprage yapabilirmiyiz. ve ayrıca diğer sorumda şu tema uyumu olurmu. zointseo var ayrıca bu eklentilerde sorun teşkil edermi çünkü bende yükseltmek istiyorum.

ÖnCeLikLe 3.7 'den KararLı (Beta oLmayan) Bir Sürüme Geçin... Daha Sonra Yedek aLarak 3.8.3 'e GeçebiLirSiniz...

Tema Sorunu, KuLLandıqınız Temaya Göre Deqi$ir... Eqer aCemiCe YapıLmı$ Bir TemaySa Sorun oLmayaCaktır... Yine de Aynı Temanın 3.8.x Için YapıLmı$ oLanı VarSa Onu KuLLanın...

EkLentiLerde Herhanqi Bir Sorun oLmaz... Yapmanız Gereken; Tek Tek EkLentiLerin vB.Orq 'daki KonuSuna Giderek, GünCeL SürümLerini Indirip YükLemek... Yani EkLentiLeri de Upqrade Etmek...
kazimcan Tarih: 07.08.2009 18:01
Hocam 3.7.0 beta olan sürümü 3.8.3 sürümüne aynı mantık ile uprage yapabilirmiyiz. ve ayrıca diğer sorumda şu tema uyumu olurmu. zointseo var ayrıca bu eklentilerde sorun teşkil edermi çünkü bende yükseltmek istiyorum.