Bilgisayar > SCVVHOST BELASI YARDIM

    W32/FORBOT-DH virüsü imiş bu bela. temi,zlemek için gereken işlemleri BURADAN bakarak yapıyorum. ama bilgisayarımı her yeniden başlattığımda kayıt defyterim yenileniyor. kayıtları bulup siliyorum ama nafile. belki bir hata yapıyporum. ya da acemiliğim






    image
    orjinalini görmek için tıklayınız
    İlk önce sistemin internet bağlantısını kes ve Virüs bulaşmamış bir bilgisayardan

    Yama:

    http://www.microsoft.com/technet/security/bulletin/MS04-011.mspx

    Temizleyici program:

    http://www.majorgeeks.com/download3155.html

    İnternetten bu dosyaları indir ve Bir CD ye yazdır.
    Bilgisayarı Güvenli Mod ta aç.
    Hijack programıyla açılışta sistemle birlikte açılan dosyalara göz atalım. Scan yap ve Scvvhost yazan tüm girdileri sil.
    Sonra bilgisayarı normal bir şekilde başlat ama internet bağlantısı olmasın.
    Açıldıktan sonra yamayı yükle. Ve scvvhost dosyasının aynı yerde olup olmadıgını kontrol et.
    Bu kadar. Ama artık SP2 kullanmak şart oldu. Sende büyük ihtimalle yoktur. Bunu kurmanı tavsiye ediyorum.
    ustam çok çok çok teşekkür ediyorum. ilgin için minnetarım. virüssüz bir bilgisayar bulup direktifleri uygulayacam. size geri dönecem ustam sağolun şimdiden
    Bilgisayara Format atsanda genede silinmez. Birkaç bilgisayarda böyle olmuştu. Bu taktikle çözdüm işi. Daha sonra SP2 kurunca sorun çözüldü. Bende SP2 yi sevmiyorum kurmakta istemiyorum. Ama mecbur kaldık artık. Eğer bir sorun çıkarsa sana başka bir taktik daha vericem. Bunlarla ilgili bir yazı hazırlıyorum.
    evet hocam dediğin gibi güncellemeyi yükledim dediğiniz program ile tarattım bulunan kayıtları sildim. bunu iki defa yapınca sorun çözüldü fakat bilgisayar hiçbir şekilde ağı görmez oldu. bende uzun uğraşlar sonucu halledemeyince sonunda format atıp sp2 yükledim. bilgisayar hala ağı görmüyor. formatı atarken özellikle ıp numarası değişsin diye normal format attım. ağ sorunum var şimdi. naaparsam yapayım sayfa açmıyor ve diğer bilgisayarlara bağlanamıyorum. SINIRLI BAĞLANTI VEYA BAĞLANTI YOK uyarısı alıyorum. bu işlemleri yapmadan evvel çalışıyordu. kablom bozulmuştur diye kontrol ettim çalışıyor. şaşırmış kalmışım
    @Hamaz senin sorunun bu işlemlerden dolayı değildir. Çünkü böyle birşey olsa ben bu taktigi çok makinede denedim hiçbir şekilde sorun çıkarmadı. Şimdi senin sorununu çözücez.

    Şimdi sorun SCVVhost u sildikten ve yamayı kurduktan sonramı yaşandı. Yoksa SP2 kurduktan sonramı...

    2. Adsl mi kullanıyorsun yoksa başka bir baglantı mı...

    Ayrıca Ağ için kullandıgın Ethernet kartı'nın hatasız çalıştıgını kontrol et.

    Adsl ile baglanıyorsan ADSL ayarlarını kontrol et.

    Ağ ayarlarını kontrol et.

    Ağ üzerinden mi internete baglanıyorsun...

    Bunlar hakkında bilgi verirsen iyi olur.
    sorun dosyayı sildikten ve yamayı kurduktan sonra oldu. adsl kullanıyorum zaten sorun olduktan sonra ben makinayı formatlayıp sonra sp2 kurdum. şu an makinada sp2 kurulu makina çalışıyor fakat ağ sorunum var. hep SINIRLI BAĞLANTI VEYA BAĞLANTI YOK hatası veriyor.
    internete bir ağ üzerinden mi baglanıyorsun yoksa.

    Adsl modem senin kullandıgın makineye mi takılı. Yoksa Direk modem üzerinden mi internete baglanıyorsunuz.
    internete ağ üzerinden bağlanıyorum. modem hub a bağlı benim makinada öyle. bağlantımı bir hub tan alıyorum. kafede diğer bilgisayarlar internete giriyor ağda oyun oynanıyor. yani ağ ile ilgili bir sorunum olsun sanmıyorum. bilgisayarla ilgili bir sorunum var.
    sormak istediğim buydu.

    Bir dsl modem üzerinden internete bağlanıyorsun.

    O zaman o makineden hem internete giremiyorsun. hemde diğer makineleri göremiyorsun.
    evet bahsettiğiniz gibi. şimdi biraz uğraştım ağ ayarları ile falan bişeyler ekledim şimdi çok yavaş hareket ediyor ama veri almaya ve göndermeye başladı.
    ya sp2 yada o yama senin ağ ayarlarını etkilemiş olmalı.

    Bunu da Ap ayarlarını yeniden yaparak çözebilirsin. Ethernet kartını kaldır yeniden kur. Çalışıp çalışmadıgına dikkat et. Ayrıca sorun devam ederse sp2 yi kaldır. Yeniden ayar yap.
    hocam ilginiz için teşekkür ediyorum. nasıl oldugunu anlamadım. daha evvel almış oldugum ghost yedeklerinden birisini geri yükleyince oldu. bu saate kadar uğraştırdı beni ama soınunda oldu. her yolu denedim ama hala sorunun ne oldugunu tam olarak tespit edebilmiş değilim. bir hata yapıyordum muhakkak ama bilemiyorum. neyseki yedeklerden birisi sorunumu çözdü. şimdi o makinadan yazıyorum. TEŞEKKÜR EDİYORUM tekrar. sağol varol!
    @Hamaz

    Ağ ayarların bozulmuş. Bunu nasıl yaptıgın konusunda bir fikrim yok. Ama sorun buydu çözüldügü için sevindim.
    Emek ve paylaşim için teşekkür ediyorum
    ilginç
    Payla$ım iÇin t$k...
    Sınırlı bağlantı yada bağlantı yok hatasını 354534 şey denedim çözemedim kesin çözüm nedir ?
    teşekkürler
    saol
    eyuvallah bilader